<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.schuylercountytimes.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.schuylercountytimes.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.schuylercountytimes.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.schuylercountytimes.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>The Schuyler County Times</title>
    <script>
      var bwg_admin_ajax = 'https://www.schuylercountytimes.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.schuylercountytimes.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Schuyler County Times &raquo; Feed" href="https://www.schuylercountytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Schuyler County Times &raquo; Comments Feed" href="https://www.schuylercountytimes.com/comments/feed/" />
<meta property="og:title" content="Home"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.schuylercountytimes.com/"/><meta property="og:site_name" content="The Schuyler County Times"/><meta property="og:image" content="https://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.schuylercountytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1152055' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/css/jquery.bxslider.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-1041-css'  href='https://www.schuylercountytimes.com/wp-content/uploads/bb-plugin/cache/1041-layout.css?ver=635b1900b17916d34662a5456a1d71ff' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.schuylercountytimes.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/ecwd-frontend-event-management/css/jquery.datetimepicker.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.schuylercountytimes.com/wp-includes/css/buttons.min.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.schuylercountytimes.com/wp-includes/css/dashicons.min.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.schuylercountytimes.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.schuylercountytimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.schuylercountytimes.com/wp-includes/css/media-views.min.css?ver=60c7e2a9521d75050460688f1e5e8c6b' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.schuylercountytimes.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.schuylercountytimes.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.schuylercountytimes.com\/wp-admin\/admin-ajax.php","ajaxnonce":"1410f9cdb4","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.schuylercountytimes.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.schuylercountytimes.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1596352767","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/utils.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.schuylercountytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.schuylercountytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.schuylercountytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.schuylercountytimes.com/" />
<link rel='shortlink' href='https://www.schuylercountytimes.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.schuylercountytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.schuylercountytimes.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.schuylercountytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.schuylercountytimes.com%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-165835278-2', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.schuylercountytimes.com/wp-content/uploads/bb-theme/skin-5e8633caa1959.css" />
<link rel="stylesheet" href="https://www.schuylercountytimes.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="home page-template-default page page-id-1041 fl-builder ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="https://www.schuylercountytimes.com/2020/07/22/why-expand-medicaid-in-missouri/">Why Expand Medicaid in Missouri?</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/07/22/attention-all-schuyler-residents-food-room-offering-produce-dairy/">Attention All Schuyler Residents Food Room Offering Produce, Dairy</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/06/18/third-confirmed-positive-covid-19-in-schuyler-county/">Third Confirmed Positive COVID-19 in Schuyler County</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/06/14/ffa-holds-successful-jackpot-lamb-goat-show/">FFA Holds Successful Jackpot Lamb, Goat Show</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/06/14/state-sen-cindy-olaughlin-meets-with-schuyler/">State Sen. Cindy O’Laughlin Meets with Schuyler</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/06/03/june-2-2020-election-results/">June 2, 2020 Election Results</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/05/27/the-best-thing-we-can-do-to-combat-the-china-virus-is-to-go-back-to-work/">The Best Thing We Can Do to Combat the China Virus is to Go Back to Work</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/05/27/school-board-candidates-bios/">School Board Candidates &#8211; Bios</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/05/14/schuyler-county-times-msta-tohost-school-board-forum/">Schuyler County Times &#038; MSTA To Host School Board Forum</a></li>
								<li><a href="https://www.schuylercountytimes.com/2020/05/14/schuyler-county-grads-in-spotlight/">Schuyler County Grads in Spotlight</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>
	</div>
        
<script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.schuylercountytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997">E-Edition</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/SCTimes/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#335d5644407340505b464a5f5641505c465d474a475a5e56401d505c5e" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://www.schuylercountytimes.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/04/FB-top-of-page-degign.jpg" data-retina="" alt="The Schuyler County Times" /><meta itemprop="name" content="The Schuyler County Times" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('63561', 'transparent', 'Queen City, MO', '63561');
            });
        </script>

        <div id="webads-weather-63561" class="widget widget-webads-weather">
            <a id="webads-weather-63561-link" href="https://www.schuylercountytimes.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-63561-temperature" class="temperature"></span>
                            <i id="webads-weather-63561-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-63561-location" class="location"></span>
                            <span id="webads-weather-63561-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.schuylercountytimes.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-1041 current_page_item menu-item-has-children menu-item-1076"><a href="https://www.schuylercountytimes.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997">E-Edition</a></li>
</ul>
</li>
<li id="menu-item-52909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52909"><a href="https://www.schuylercountytimes.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.schuylercountytimes.com/missouri-news/">State</a></li>
	<li id="menu-item-52899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52899"><a href="https://www.schuylercountytimes.com/national/">National</a></li>
	<li id="menu-item-53137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53137"><a href="https://www.schuylercountytimes.com/category/sheriffs-and-mshp-reports/">Sheriff&#8217;s and MSHP Reports</a></li>
</ul>
</li>
<li id="menu-item-52863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52863"><a href="https://www.schuylercountytimes.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52968"><a href="https://www.schuylercountytimes.com/category/legals/">Legals</a></li>
</ul>
</li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.schuylercountytimes.com/obituaries/">Obituaries</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.schuylercountytimes.com/event-calendar/">Events</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.schuylercountytimes.com/photos/">Photos</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.schuylercountytimes.com/crossword/">Crossword</a></li>
<li id="menu-item-52772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52772"><a href="https://www.schuylercountytimes.com/church-directory/">Church Directory</a></li>
<li id="menu-item-52887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52887"><a href="#">Forms</a>
<ul class="sub-menu">
	<li id="menu-item-52883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52883"><a href="https://www.schuylercountytimes.com/news-or-photo-submission/">News or Photo Submission</a></li>
	<li id="menu-item-52884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52884"><a href="https://www.schuylercountytimes.com/birth-announcement/">Birth Announcement</a></li>
	<li id="menu-item-52885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52885"><a href="https://www.schuylercountytimes.com/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-52886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52886"><a href="https://www.schuylercountytimes.com/wedding-announcement/">Wedding Announcement</a></li>
</ul>
</li>
<li id="menu-item-52917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52917"><a href="https://www.schuylercountytimes.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a href="https://www.schuylercountytimes.com/category/political-meeting-minutes/">Political Meeting Minutes</a></li>
	<li id="menu-item-53100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53100"><a href="https://www.schuylercountytimes.com/category/auction-listings/">Auction Listings</a></li>
</ul>
</li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.schuylercountytimes.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2526')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2526')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-1041 page type-page status-publish hentry" id="fl-post-1041" itemscope="itemscope" itemtype="http://schema.org/CreativeWork">

	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class="fl-builder-content fl-builder-content-1041 fl-builder-global-templates-locked" data-post-id="1041"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-56eaf6fcd9854" data-node="56eaf6fcd9854">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-56eaf6fcde661" data-node="56eaf6fcde661">
			<div class="fl-col fl-node-56eaf6fcde874" style="width: 100%;" data-node="56eaf6fcde874">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-post-slider fl-node-56eaf6fcd94f3" data-node="56eaf6fcd94f3"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		
	<div class="fl-post-slider" itemscope="itemscope" itemtype="http://schema.org/Blog">
		<div class="fl-post-slider-wrapper">
			
			
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/07/22/why-expand-medicaid-in-missouri/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-53210 size-large" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic-1024x631.jpg" alt="Medicaid Expansion Map Graphic" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic-1024x631.jpg 1024w, https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic-300x185.jpg 300w, https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic-768x473.jpg 768w, https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic-1024x631.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/07/22/why-expand-medicaid-in-missouri/" rel="bookmark" title="Why Expand Medicaid in Missouri?">Why Expand Medicaid in Missouri?</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-07-22">
					July 22, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/07/22/attention-all-schuyler-residents-food-room-offering-produce-dairy/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-53203 size-large" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/07/FP-Food-Room-Changes-4-30-20-1024x768.jpg" alt="FP-Food Room Changes 4-30-20" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/07/FP-Food-Room-Changes-4-30-20-1024x768.jpg 1024w, https://www.schuylercountytimes.com/wp-content/uploads/2020/07/FP-Food-Room-Changes-4-30-20-300x225.jpg 300w, https://www.schuylercountytimes.com/wp-content/uploads/2020/07/FP-Food-Room-Changes-4-30-20-768x576.jpg 768w, https://www.schuylercountytimes.com/wp-content/uploads/2020/07/FP-Food-Room-Changes-4-30-20.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/07/FP-Food-Room-Changes-4-30-20-1024x768.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/07/22/attention-all-schuyler-residents-food-room-offering-produce-dairy/" rel="bookmark" title="Attention All Schuyler Residents Food Room Offering Produce, Dairy">Attention All Schuyler Residents Food Room Offering Produce, Dairy</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-07-22">
					July 22, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/06/18/third-confirmed-positive-covid-19-in-schuyler-county/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-52980 size-full" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Coronavirus-in-Schuyler-County-Missouri.jpg" alt="Coronavirus in Schuyler County Missouri" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Coronavirus-in-Schuyler-County-Missouri.jpg 750w, https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Coronavirus-in-Schuyler-County-Missouri-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Coronavirus-in-Schuyler-County-Missouri.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/06/18/third-confirmed-positive-covid-19-in-schuyler-county/" rel="bookmark" title="Third Confirmed Positive COVID-19 in Schuyler County">Third Confirmed Positive COVID-19 in Schuyler County</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-06-18">
					June 18, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/06/14/ffa-holds-successful-jackpot-lamb-goat-show/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-53067 size-large" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/06/Jackpot-Lamb-Goat-Show-Goat-Competition-1024x683.jpg" alt="Jackpot Lamb, Goat Show Goat Competition" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/06/Jackpot-Lamb-Goat-Show-Goat-Competition-1024x683.jpg 1024w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/Jackpot-Lamb-Goat-Show-Goat-Competition-300x200.jpg 300w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/Jackpot-Lamb-Goat-Show-Goat-Competition-768x512.jpg 768w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/Jackpot-Lamb-Goat-Show-Goat-Competition.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/06/Jackpot-Lamb-Goat-Show-Goat-Competition-1024x683.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/06/14/ffa-holds-successful-jackpot-lamb-goat-show/" rel="bookmark" title="FFA Holds Successful Jackpot Lamb, Goat Show">FFA Holds Successful Jackpot Lamb, Goat Show</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-06-14">
					June 14, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/06/14/state-sen-cindy-olaughlin-meets-with-schuyler/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-53068 size-large" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/06/State-Sen.-OLaughlin-FP-1024x932.jpg" alt="State Sen. O'Laughlin FP" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/06/State-Sen.-OLaughlin-FP-1024x932.jpg 1024w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/State-Sen.-OLaughlin-FP-300x273.jpg 300w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/State-Sen.-OLaughlin-FP-768x699.jpg 768w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/State-Sen.-OLaughlin-FP.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/06/State-Sen.-OLaughlin-FP-1024x932.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/06/14/state-sen-cindy-olaughlin-meets-with-schuyler/" rel="bookmark" title="State Sen. Cindy O’Laughlin Meets with Schuyler">State Sen. Cindy O’Laughlin Meets with Schuyler</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-06-14">
					June 14, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/06/03/june-2-2020-election-results/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-53058 size-large" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/06/June-2-2020-Unofficial-Results-updadet-903x1024.jpg" alt="June 2, 2020 Unofficial Results updadet" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/06/June-2-2020-Unofficial-Results-updadet-903x1024.jpg 903w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/June-2-2020-Unofficial-Results-updadet-265x300.jpg 265w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/June-2-2020-Unofficial-Results-updadet-768x871.jpg 768w, https://www.schuylercountytimes.com/wp-content/uploads/2020/06/June-2-2020-Unofficial-Results-updadet.jpg 1058w" sizes="(max-width: 903px) 100vw, 903px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/06/June-2-2020-Unofficial-Results-updadet-903x1024.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/06/03/june-2-2020-election-results/" rel="bookmark" title="June 2, 2020 Election Results">June 2, 2020 Election Results</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-06-03">
					June 3, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/05/27/the-best-thing-we-can-do-to-combat-the-china-virus-is-to-go-back-to-work/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-53040 size-full" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Cindy-OLauglin-The-Best-Think-We-Can-Do.jpg" alt="Cindy O'Lauglin The Best Think We Can Do" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Cindy-OLauglin-The-Best-Think-We-Can-Do.jpg 1000w, https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Cindy-OLauglin-The-Best-Think-We-Can-Do-300x200.jpg 300w, https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Cindy-OLauglin-The-Best-Think-We-Can-Do-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/05/Cindy-OLauglin-The-Best-Think-We-Can-Do.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/05/27/the-best-thing-we-can-do-to-combat-the-china-virus-is-to-go-back-to-work/" rel="bookmark" title="The Best Thing We Can Do to Combat the China Virus is to Go Back to Work">The Best Thing We Can Do to Combat the China Virus is to Go Back to Work</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-05-27">
					May 27, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/05/27/school-board-candidates-bios/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-52987 size-full" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Schuyler-County-Times-MSTA-Forum-e1589494939820.jpg" alt="FP-Schuyler County Times MSTA Forum" itemprop="image"  />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Schuyler-County-Times-MSTA-Forum-e1589494939820.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/05/27/school-board-candidates-bios/" rel="bookmark" title="School Board Candidates &#8211; Bios">School Board Candidates &#8211; Bios</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-05-27">
					May 27, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/05/14/schuyler-county-times-msta-tohost-school-board-forum/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-52987 size-full" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Schuyler-County-Times-MSTA-Forum-e1589494939820.jpg" alt="FP-Schuyler County Times MSTA Forum" itemprop="image"  />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Schuyler-County-Times-MSTA-Forum-e1589494939820.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/05/14/schuyler-county-times-msta-tohost-school-board-forum/" rel="bookmark" title="Schuyler County Times &#038; MSTA To Host School Board Forum">Schuyler County Times &#038; MSTA To Host School Board Forum</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-05-14">
					May 14, 2020				</span>
								</div>
		
				
	</div>

</div>
<div class="fl-post-slider-post fl-post-slider-background fl-post-slider-has-image swiper-slide" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	<div class="fl-post-slider-mobile-img"><div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content">
				<a href="https://www.schuylercountytimes.com/2020/05/14/schuyler-county-grads-in-spotlight/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-52997 size-large" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Grad-PIxs-at-High-School-1-1024x683.jpg" alt="FP-Grad PIxs at High School" itemprop="image" srcset="https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Grad-PIxs-at-High-School-1-1024x683.jpg 1024w, https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Grad-PIxs-at-High-School-1-300x200.jpg 300w, https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Grad-PIxs-at-High-School-1-768x512.jpg 768w, https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Grad-PIxs-at-High-School-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
				</a>
		    
			</div>
	</div></div><div class="fl-slide-bg-photo fl-post-no-height" style="background-image: url(https://www.schuylercountytimes.com/wp-content/uploads/2020/05/FP-Grad-PIxs-at-High-School-1-1024x683.jpg)"></div><div class="fl-post-slider-content-bg fl-post-no-height"></div>
	<div class="fl-post-slider-content">

		<h1 class="fl-post-slider-title" itemprop="headline"><a href="https://www.schuylercountytimes.com/2020/05/14/schuyler-county-grads-in-spotlight/" rel="bookmark" title="Schuyler County Grads in Spotlight">Schuyler County Grads in Spotlight</a></h1>
				<div class="fl-post-slider-feed-meta">
														<span class="fl-post-slider-feed-date" itemprop="datePublished" datetime="2020-05-14">
					May 14, 2020				</span>
								</div>
		
				
	</div>

</div>		</div>
		</div>
	<div class="fl-clear"></div>

	</div>
</div>	</div>
</div>	</div>
<div class="fl-col-group fl-node-56eafb79c4b90" data-node="56eafb79c4b90">
			<div class="fl-col fl-node-56eafb79c4e1f" style="width: 100%;" data-node="56eafb79c4e1f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-56eafb79c49fc" data-node="56eafb79c49fc"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>	</div>
</div>	</div>
</div>	</div>
<div class="fl-col-group fl-node-56eafea882f58" data-node="56eafea882f58">
			<div class="fl-col fl-col-small fl-node-56eafea883262" style="width: 50%;" data-node="56eafea883262">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-56eaff05bf741" data-node="56eaff05bf741"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Latest E-Edition - Click Front Page to View</span>
	</h4>	</div>
</div><div class="fl-module fl-module-widget fl-node-57080606dcc3c" data-node="57080606dcc3c"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_webads_oev1_widget">
        <script>
            jQuery(document).ready(function() {
                loadOnlineEdition('902', '', '', '', '2526', '902');
            });
        </script>

        <div class="fl-photo fl-photo-align-center" itemscope="" itemtype="http://schema.org/ImageObject">
            <div class="fl-photo-content">
                <a id="webads-online-edition-902" href="https://www.google.com" target="_blank" /></a>
            </div>
        </div>

        </div></div>	</div>
</div>	</div>
</div>			<div class="fl-col fl-col-small fl-node-56eafea883273" style="width: 50%;" data-node="56eafea883273">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-56eaff4cb9b10" data-node="56eaff4cb9b10"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Local News</span>
	</h4>	</div>
</div><div class="fl-module fl-module-post-grid fl-node-56eaff6046d20" data-node="56eaff6046d20"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-post-featured" itemscope="itemscope" itemtype="http://schema.org/Blog">
	<div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

			<div class="fl-post-featured-image">
			<a href="https://www.schuylercountytimes.com/2020/07/22/why-expand-medicaid-in-missouri/" rel="bookmark" title="Why Expand Medicaid in Missouri?">
				<img width="300" height="300" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/07/Medicaid-Expansion-Map-Graphic-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />			</a>
		</div>
	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/22/why-expand-medicaid-in-missouri/" rel="bookmark" title="Why Expand Medicaid in Missouri?">Why Expand Medicaid in Missouri?</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-22">
					July 22, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/22/college-notes/" rel="bookmark" title="College Notes">College Notes</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-22">
					July 22, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/15/schuyler-2020-graduation-valedictorian-salutatorian/" rel="bookmark" title="Schuyler 2020 Graduation, Valedictorian, Salutatorian">Schuyler 2020 Graduation, Valedictorian, Salutatorian</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-15">
					July 15, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div>	<div class="fl-post-grid-sizer"></div>
</div>
<div class="fl-clear"></div>
	</div>
</div><div class="fl-module fl-module-heading fl-node-56eb0132bb76c" data-node="56eb0132bb76c"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Covid-19 Updates</span>
	</h4>	</div>
</div><div class="fl-module fl-module-post-grid fl-node-56eb015705359" data-node="56eb015705359"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-post-featured" itemscope="itemscope" itemtype="http://schema.org/Blog">
	<div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/22/two-new-cases-of-covid-19-in-schuyler-county/" rel="bookmark" title="Two New Cases of COVID-19 in Schuyler County">Two New Cases of COVID-19 in Schuyler County</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-22">
					July 22, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/15/53143/" rel="bookmark" title=""></a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-15">
					July 15, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/06/18/schuyler-county-second-confirmed-positive-covid-19/" rel="bookmark" title="Schuyler County Second Confirmed Positive COVID-19">Schuyler County Second Confirmed Positive COVID-19</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-06-18">
					June 18, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div>	<div class="fl-post-grid-sizer"></div>
</div>
<div class="fl-clear"></div>
	</div>
</div><div class="fl-module fl-module-heading fl-node-5ee77ab59c3df" data-node="5ee77ab59c3df"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Current Events</span>
	</h4>	</div>
</div><div class="fl-module fl-module-post-grid fl-node-5ee77ae1940f2" data-node="5ee77ae1940f2"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-post-featured" itemscope="itemscope" itemtype="http://schema.org/Blog">
	<div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/22/america-needs-more-options-for-meat-processing/" rel="bookmark" title="America Needs More Options for  Meat Processing">America Needs More Options for  Meat Processing</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-22">
					July 22, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/07/15/mason-smyer-receives-2020-david-marx-good-kid-award/" rel="bookmark" title="Mason Smyer Receives 2020 David Marx Good Kid Award">Mason Smyer Receives 2020 David Marx Good Kid Award</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-07-15">
					July 15, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/06/14/commissioners-6-1-2020/" rel="bookmark" title="Commissioners 6-1-2020">Commissioners 6-1-2020</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-06-14">
					June 14, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/06/14/schuyler-r-1-school-district-minutes-of-board-of-education-regular-session-queen-city-mo-thursday-may-21-2020/" rel="bookmark" title="SCHUYLER R-1 SCHOOL DISTRICT MINUTES OF BOARD OF EDUCATION  REGULAR SESSION     QUEEN CITY, MO     THURSDAY,  MAY 21, 2020">SCHUYLER R-1 SCHOOL DISTRICT MINUTES OF BOARD OF EDUCATION  REGULAR SESSION     QUEEN CITY, MO     THURSDAY,  MAY 21, 2020</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-06-14">
					June 14, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div><div class="fl-post-featured-post fl-post-featured-image-beside" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

	
	<div class="fl-post-featured-header">
		<h5 class="fl-post-featured-title" itemprop="headline">
			<a href="https://www.schuylercountytimes.com/2020/06/14/queen-city-board-of-aldermen-5-20-2020/" rel="bookmark" title="Queen City Board of Aldermen 5-20-2020">Queen City Board of Aldermen 5-20-2020</a>
		</h5>
				<div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished" datetime="2020-06-14">
					June 14, 2020				</span>
								</div>
			</div>



	
	<div class="fl-clear"></div>
</div>	<div class="fl-post-grid-sizer"></div>
</div>
<div class="fl-clear"></div>
	</div>
</div>	</div>
</div>	</div>
<div class="fl-col-group fl-node-56eb0260cf43b" data-node="56eb0260cf43b">
			<div class="fl-col fl-node-56eb0260cf7e3" style="width: 100%;" data-node="56eb0260cf7e3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-56eb03b1eb83d" data-node="56eb03b1eb83d"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>	</div>
</div>	</div>
</div>	</div>		</div>
	</div>
</div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-572760514a73b" data-node="572760514a73b">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-572765636b1d9" data-node="572765636b1d9">
			<div class="fl-col fl-col-small fl-node-572765636b4f3" style="width: 50%;" data-node="572765636b4f3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-57277121da28e" data-node="57277121da28e"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Take Our Poll</span>
	</h4>	</div>
</div><div class="fl-module fl-module-widget fl-node-572760514a285" data-node="572760514a285"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_polls-widget"><div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="480acec43a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="text-align: center;"><strong>When Someone Tests Positive to Covid-19, Do You Think it is Adequate to "ask them to please self quarantine"</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-3" name="poll_2" value="3" /> <label for="poll-answer-3">YES</label></li>
		<li><input type="radio" id="poll-answer-4" name="poll_2" value="4" /> <label for="poll-answer-4">NO</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " onclick="poll_vote(2);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://www.schuylercountytimes.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div>	</div>
</div>	</div>
</div>			<div class="fl-col fl-col-small fl-node-572765636b573" style="width: 50%;" data-node="572765636b573">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5727712eed0a8" data-node="5727712eed0a8"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Video Of The Week</span>
	</h4>	</div>
</div><div id="home-video" class="fl-module fl-module-post-grid fl-node-57276d0d7b008" data-node="57276d0d7b008"  data-animation-delay="0.0" >
	<div class="fl-module-content fl-node-content">
			</div>
</div>	</div>
</div>	</div>		</div>
	</div>
</div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.schuylercountytimes.com/" data-a2a-title="Home"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.schuylercountytimes.com%2F&amp;linkname=Home" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.schuylercountytimes.com%2F&amp;linkname=Home" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .fl-post-content -->

	
</article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="5e3a20d03ef8e-2" class="fl-widget 5e3a20d03ef8e"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.schuylercountytimes.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.schuylercountytimes.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-14 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2315" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.schuylercountytimes.com/wp-content/uploads/2020/03/employment.jpg" /></a></div></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/SCTimes/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1200px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(2526, 100, 2);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside><aside id="text-2" class="fl-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://2526.newstogo.us/weeklyspecials/?MemberID=2526" target="_blank"><strong>View All Advertisers</strong></a></div></div>
		</aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Schuyler County Times</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-228"><a href="https://www.schuylercountytimes.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.schuylercountytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997">E-Edition</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://2526.newstogo.us/editionviewer/default.aspx?Publication=90cda9bc-3f33-4a43-98a9-7a7ebea73cdd&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="https://2526.newstogo.us/editionviewer/default.aspx?Publication=c76ce563-526f-4f54-bca9-d3517cf47997&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.schuylercountytimes.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.schuylercountytimes.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.schuylercountytimes.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.schuylercountytimes.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<script type="text/javascript">

if(typeof jQuery == 'undefined' || typeof jQuery.fn.on == 'undefined') {
	document.write('<script src="https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/js/jquery.js"><\/script>');
	document.write('<script src="https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/js/jquery.migrate.min.js"><\/script>');
}

</script>	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.schuylercountytimes.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">The Schuyler County Times</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/js/jquery.bxslider.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/uploads/bb-plugin/cache/1041-layout.js?ver=635b1900b17916d34662a5456a1d71ff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"g0^DMTcbPJqbFrd8Cv6L3J&25XY8dl0&2PqJwKWrN5T1SDGh!uQ@dzakSGjc%gQt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.schuylercountytimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/ecwd-frontend-event-management/js/jquery.datetimepicker.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/ecwd-frontend-event-management/js/datepicker.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"https:\/\/www.schuylercountytimes.com\/wp-content\/plugins\/ecwd-frontend-event-management","text":{"add_new_event":"Add new Event","my_events":"My Events","set_event_title":"Set event title","set_event_dates":"Set event dates","privacy":"'Privacy Policy' field is required.","email_valid":"Please provide a valid email address.","email_empty":"'Email' field is required."},"scripts":["https:\/\/www.schuylercountytimes.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/jquery.datetimepicker.js?ver=1.0.13","https:\/\/www.schuylercountytimes.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/datepicker.js?ver=1.0.13","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/ecwd-frontend-event-management/js/scripts.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/shortcode.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/wp-util.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/wp-backbone.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/media-models.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/www.schuylercountytimes.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/www.schuylercountytimes.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,ico,mp3,m4a,m4b,aac,csv,txt,css,htm,html,pdf,tar,zip,gz,gzip,rar,doc,xla,xls,xlt,xlw,docx,xlsx"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"5b72478706"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/plupload/wp-plupload.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","searchMediaPlaceholder":"Search media items...","noMedia":"No media files found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"https:\/\/www.schuylercountytimes.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"ed3e9e1d57"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":0,"video":0},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","m4a":"audio\/mpeg"},"contentWidth":null,"months":[{"year":"2020","month":"7","text":"July 2020"},{"year":"2020","month":"6","text":"June 2020"},{"year":"2020","month":"5","text":"May 2020"},{"year":"2020","month":"4","text":"April 2020"},{"year":"2020","month":"3","text":"March 2020"},{"year":"2016","month":"4","text":"April 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/media-views.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/media-editor.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/media-audiovideo.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.schuylercountytimes.com/wp-includes/js/wp-embed.min.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>